Ir para conteúdo
  • 0

Segmentação de dados não mostra os filtrados


Daiana
Ir para solução Solucionado por Daiana ,

Pergunta

  • Membros

Boa noite, galera!

Ainda não consegui desvendar o porquê da minha segmentação de dados não estar funcionando.

Ele dá os valores corretos mas não filtra.

Seguem um print:

image.png.dfe6339bf1f5c5c10545ee7f0d691933.png

image.png.4e876a44ea23e8963b2cea6292fb61f3.png

O LB é uma tabela dimensão onde só contém a coluna "LB" para eu vincular duas tabelas. 

Se precisarem, envio o arquivo pbix se alguem puder me ajudar.

 

Link para o comentário
Compartilhar em outros sites

2 respostass a esta questão

Posts Recomendados

  • 0
  • Membros
  • Solução

oi, @leoslemos! Agradeço a resposta!

ele estava trazendo o valor correto mas não estava mostrando somente esses valores. eu descobri o que estava acontecendo.. eu estava utilizando uma outra base para a minha medida de soma "volume". depois que utilizei a mesma base para as duas (volume e LB), ele funcionou.

agora estou tentando entender o motivo de ter dado certo essa modificação 🤔

acredito que tenha sido por conta dos relacionamentos. agora ambas estão pegando o valor da mesma tabela fato.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
×
×
  • Criar Novo...