Ir para conteúdo
  • 0

Fluxo de Dados a partir de API Apresentando Erro de Atualização


Alex
Ir para solução Solucionado por Alex ,

Pergunta

  • Membros

Olá Meu caros, bom dia!!!

Criei um fluxo de dados utilizando uma API, e até aí estava tudo bem, os dados foram inseridos na tabela normalmente.

Agora a cada tentativa de atualização está apresentando erro, e nas atualizações agendadas também.

Alguém poderia me dar uma ajuda?

Desde já agradeço.

Link para o comentário
Compartilhar em outros sites

3 respostass a esta questão

Posts Recomendados

  • 1
  • Membros
  • Solução

Consegui resolver.

Aparentemente tinha um campo que ao ser atualizado precisava ser tipado e o no fluxo acontecia uma tipagem automática, eu exclui esse passo e inseri uma tipagem e parou de acontecer o erro.

Também verifiquei os erros, eu desconhecia que tinha que fazer o download da mensagem e checar nela as informações de erro, a partir daí consegui ver em qual entidade estava o erro e fazer a correção.

Obrigado Paulo pelo apoio.

Link para o comentário
Compartilhar em outros sites

  • 0
  • Membros

Então, Não tem um erro específico.

Só informa que deu erro, mas aparentemente os dados estão atualizando, isso que não entendo tbm. rsrs

As credenciais estão normais, o fluxo de dados está configurado normal, creio eu. rsrs

Acabei de fazer um download da mensagem de erro, e percebi que em uma das entidades apresentou a seguinte mensagem de erro:

Error: We found extra characters at the end of JSON input.

Vou conferir os Dados da API novamente.

Obrigado.

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novos posts.
×
×
  • Criar Novo...