Ir para conteúdo
  • 0

Erro "A função Web.Page exige que o Script Ativo esteja habilitado nas opções do Internet Explorer"


suelenbn
Ir para solução Solucionado por Frank Figueredo ,

Pergunta

  • Membros

Pessoal, tenho um modelo de dados cuja fonte de dados é uma planilha online do google.

Ao atualizar o PBIx, aparece o erro abaixo, tanto no online quanto no desktop:

A função Web.Page exige que o Script Ativo esteja habilitado nas opções do Internet Explorer. Consulte https://go.microsoft.com/fwlink/?LinkId=506565 para obter detalhes sobre como habilitar o Script Ativo.

Já habilitei o Script Ativo no Explores e mesmo assim, continua aparecendo o erro.

Alguém sabe como resolver?

 

image.png

Link para o comentário
Compartilhar em outros sites

8 respostass a esta questão

Posts Recomendados

  • 0
  • Membros
  • Solução

Boa noite @suelenbn tudo bem?

Você está conectando com uma planilha do google em modo público ou tá usando outra forma de conexão?


Dá uma olhada no link abaixo talvez possa te ajudar:

https://community.powerbi.com/t5/Developer/The-Web-Page-function-requires-Active-Scripting-to-be-enabled-in/m-p/631071

Depois comenta se deu certo.

Link para o comentário
Compartilhar em outros sites

  • 0
  • Membros

Ainda não.

Esse erro aparece quando atualizo o PBI online e Desktop.

Por vezes forço atualização, e não aparece o erro.

Mas após um tempo o erro volta.

Não consegui configurar como demosntra o exemplo enviado, pq quando aciono o TI da empresa, o bendito relatório atualiza kkkk

Link para o comentário
Compartilhar em outros sites

  • 0
  • Membros

Boa tarde @suelenbn tudo bem?

Você conseguiu identificar algum padrão onde ocorre o erro, a partir de qual situação em comum? ou ocorre de forma aleatória?

Você percebeu que o erro começou a partir de algum momento, ou foi do nada, de forma espontânea?

 

Você poderia encaminhar o arquivo e um arquivo com dados de exemplo pra fazer alguns testes aqui?

Link para o comentário
Compartilhar em outros sites

  • 0
  • Membros

Boa noite Frank,

TI me ajudou com essa configuração e no inicio havia dado certo, mas depois deu o mesmo erro.

Para resolver no online, eu atualizava o desktop e publicava novamente.

Depois de um tempo o erro não apareceu mais.
Mas muito obrigada pela ajuda.

Em 09/07/2021 em 23:01, Frank Figueredo disse:

Boa noite @suelenbn tudo bem?

Você está conectando com uma planilha do google em modo público ou tá usando outra forma de conexão?


Dá uma olhada no link abaixo talvez possa te ajudar:

https://community.powerbi.com/t5/Developer/The-Web-Page-function-requires-Active-Scripting-to-be-enabled-in/m-p/631071

Depois comenta se deu certo.

 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
×
×
  • Criar Novo...